Jump to content

Gregory

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gregory

  • Rank
    Newbie
  1. Hi, Thanks again and I really appreciate your help but why the drums are not converting is still a mystery. I have recorded a number of SMS files using the Song Sequencer and easy record and noticed that the drums are missing on them all. I even tried the same recording just today on a wk-6600 model and the results were the same - everything but the drums. I have reread your instructions several times as well as the manual, and have tried several scenarios but I am still stumped. It could very well be something that I am doing wrong but I wonder if it could be could also be my PC. For now we will have to leave it be. Thanks again for all your help.
  2. Hi, Thanks for your reply. I followed your instructions but the result was not as hoped for. When I turned off all the B tracks before saving the file, there was no CMS or SMF file to save. All that came up on the screen was USERNAME.AC7. I decided to save the file anyway and give it a try but nothing came of it. I couldn't even open the file on my PC. Hence, I went back to my Keyboard and decided to load the file again with just the B10 track turned off. This time the CMS and SMF files were there and I did that save as instructed. However, the drums were still missing from the playback on the SD card when played on my PC (all other tracks were fine). The playback on the Keyboard is also fine. Any other suggestions? Gregory
  3. Hi Ted, As mentioned before I am using the Song Sequencer with Easy Record. I am recording melodic tracks with full accompaniment. I have also used a combination of different starts (L-13 to L-17). The playback on the keyboard is fine. When I load the Sd card from the KB and place it in the PC everything plans except for the drums. I have also converted the fileto MP3 and wav from my PC but it made no difference. I downloaded the Data Manager 6.1 from world Casio but I am not sure how to use that with the SD card. Moreover I am not sure what midi file player is on my PC. Whatever came with the computer. I also tried turning off B10 from the mixer but for some reason it will not stay off when I record. Finally I have made several tracks for different songs using the same procedure but the problem persists. Hope this helps. Gregory i forgot to mention that I played it on my PC using a couple of different apps: windows media player and Grove Music. I am using windows 10
  4. Hi, I have been creating and recording tracks using 'Easy Record' and the song sequencer. The playback on the Keyboard is fine. After I load the file on an SD card (using smf midi) and play it on my computer the drums are missing. I have tried a couple of different SD cards, and even edited the soundtrack to create my own user rhythm but the problem persists -- no drums. Anyone have any idea how to correct this? Gregory
  5. Hi, I have been creating and recording tracks using 'Easy Record' and the song sequencer. The playback on the Keyboard is fine. After I load the file on an SD card (using smf midi) and play it on my computer the drums are missing. I have tried a couple of different SD cards, and even edited the soundtrack to create my own user rhythm but the problem persists -- no drums. Anyone have any idea how to correct this? Gregory
  6. eHi, I have a similar problem with my wk-6500 but still haven't found a solution. I have been recording tracks using "Easy Record" and the sequencer. The playback is fine. I load them to an SD card using smf midi, but when I play it on my computer the drums are missing. I have tried several options including live chat with Casio and have yet to find a solution. Any suggestions?
×