Jump to content

christoph49

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About christoph49

  • Rank
    Newbie
  1. XW-G1 with Arduino

    Sorry, I tried " Settings > MIDI IN > On" but I got no Sound. I testet my Soundsource with another device which worked. So please take a look of my Arduino Sketch, especially the "noteOnStatus" Byte. The Author of the book I got the Sketch from wrote its value is 144 (0x90) + 1-16 (MIDI Chanels). Maybe different with the XW- G1 ? MidiTest.ino
  2. XW-G1 with Arduino

    Hello, I want to generate some MIDI data with an Arduino and send them over MIDI to my XW-G1 Synth to Play some voicings. But unfortunately I don' t get any Sound ( Arduino MIDI Out > XW-G1 MIDI In). I Editted MIDI in Tone Mode and switched "MIDI IN" to "on" . I tried to Play voicings per MIDI IN with a Yamaha QY10 and it worked. How must I Change Settings of the XW to get voicings Play over MIDI In ?? Thanx a lot Christoph.
  3. analog synth with XW step sequencer

    Yes, worked. In each Sequence you can attach a part to a MIDI channel and MIDI OUT has to be turned ON. The Converter gets this channel by holding the learn button. Thanx a lot, Christoph.
  4. Hi, I want to control an analog synth modul with the XW step sequencer over MIDI OUT. I have a MIDI to CV/Gate Converter and can control it with the MIDI OUT [Key] selection over the XW's Keyboard. But if I play a step Sequence I don't receive a signal at the MIDI/CV Converter. How can I change the settings from the XW to get the sequencer controlling the Converter? The MIDI chanel of the Converter is chn 1 by default and I read that the sequencer parts are linked with MIDI chanel 8- 16. How and where can I change this ? I tried in Performance Mode MIDI > Edit > Seq > Solo1 > [1] but there is still no input at the Converter. If I swap MIDI OUT chanel to 15 and try the Learn Button at the converter there is no signal, too. Thanx Christoph.
×