Jump to content

Drum

Members
  • Content count

    1
  • Joined

  • Last visited

About Drum

  • Rank
    Newbie

Recent Profile Visitors

55 profile views
  1. I have a head scratching issue with the PX5S editing software and I hope someone can help. My laptop is a Macbook 2GHz Intel Core Duo running 10.5.8 (ancient but it works) which I believe falls within the stated specs of the software as listed on this page : http://support.casio.com/en/support/information.php?cid=008&pid=33 I've downloaded the Mac OS version of the editing software from this page : http://support.casio.com/en/support/download.php?cid=008&pid=58 I followed the instructions, unpacked the downloaded file and copied the programme to my apps folder. But when I try to open it, I get a message that the programme can't be opened because "it is not supported on this architecture". Has anybody got any ideas why this might be ? If anybody could let me know on what (ancient) OSX they have a working version of the PX5S edit software, it would be great. Thanks in advance.
×