Jump to content

Search the Community

Showing results for tags 'autocomp transpose'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Casio Discussion
    • General Casio Discussion
    • Casio Cast
    • Share your music here
  • XW-series
    • General Discussion
    • XW-Series and the iPad
    • XW Sequencing
    • XW-P1 Specific
    • XW-G1 Specific
    • XW Downloads
    • XW-J1
    • XW-PD1
  • Privia Stage Pianos
    • Privia Pro PX-5S
    • PX-560M
    • PX-3S
  • Privia & Celviano Digital Pianos
    • General Discussion
    • Celviano Grand Hybrid Series
    • PX-360 and CGP-700
    • Privia x50 x60 Series
    • Celviano AP-x50 and x60 Series
    • Privia x30 Series
    • Celviano AP-x20 Series
  • MZ-X Series
    • MZ-X500 / MZ-X300
  • CTK / WK / LK Portable Keyboards
    • General Discussion
    • WK-7500/7600 - CTK-7000/7200
    • WK-6500/6600 - CTK-6000/6200
    • Other CTK/WK Models
    • LK-series
  • Classic Casio
    • Classic Casio Discussion

Categories

  • CASIO Official Files
    • Privia PX-5S
    • Privia PX-560
    • MZ-X
    • XW-Synths
    • XW-PD1
  • Community Created Files
    • Privia PX-5S
    • PX-560
    • XW-Synths
    • CTK / WK
    • MZ-X
  • Other Casio Products

Found 1 result

  1. Transpose

    Hi, I recently purchased a CTK6200. Discovered that if I have autocomp on and the last thing I did before playing was selecting one of the rythms transpose behaves somewhat strange. It transposes my melody as it should but it also advances to the next rythm in the selected rythm bank. If I instead prior to playing push any tone bank it sticks to selected rythm and transposes both that and what I am playing with my right hand. Exactly what I suppose it to do. Is my keyboard faulty or is this behavior normal? It is not a big problem if I only remember to select an instrument as the last thing I do before starting to play but I really could do without this. Factory reset? Kjell
×