Jump to content

Search the Community

Showing results for tags 'lk-160'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Casio Discussion
    • General Casio Discussion
    • Casio Cast
    • Share your music here
  • XW-series
    • General Discussion
    • XW-Series and the iPad
    • XW Sequencing
    • XW-P1 Specific
    • XW-G1 Specific
    • XW Downloads
    • XW-J1
    • XW-PD1
  • Privia Stage Pianos
    • Privia Pro PX-5S
    • PX-560M
    • PX-3S
  • Privia & Celviano Digital Pianos
    • General Discussion
    • Celviano Grand Hybrid Series
    • PX-360 and CGP-700
    • Privia x50 x60 Series
    • Celviano AP-x50 and x60 Series
    • Privia x30 Series
    • Celviano AP-x20 Series
  • MZ-X Series
    • MZ-X500 / MZ-X300
  • CTK / WK / LK Portable Keyboards
    • General Discussion
    • WK-7500/7600 - CTK-7000/7200
    • WK-6500/6600 - CTK-6000/6200
    • Other CTK/WK Models
    • LK-series
  • Classic Casio
    • Classic Casio Discussion

Categories

  • CASIO Official Files
    • Privia PX-5S
    • Privia PX-560
    • MZ-X
    • XW-Synths
    • XW-PD1
  • Community Created Files
    • Privia PX-5S
    • PX-560
    • XW-Synths
    • CTK / WK
    • MZ-X
  • Other Casio Products

Found 1 result

  1. I recently bought an LK-160 which drops volume on some notes when certain tones are selected. BritePno is the main culprit here, dropping three adjacent notes, A#, B4 and C4. Has anyone else experienced this? Is it a well known undocumented 'feature' of the LK-160 or other LK series keyboards? If it is known, can it be fixed? Regards, MikeK.
×