Jump to content

Search the Community

Showing results for tags 'no file'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Casio Discussion
    • General Casio Discussion
    • Casio Cast
    • Share your music here
  • XW-series
    • General Discussion
    • XW-Series and the iPad
    • XW Sequencing
    • XW-P1 Specific
    • XW-G1 Specific
    • XW Downloads
    • XW-J1
    • XW-PD1
  • Privia Stage Pianos
    • Privia Pro PX-5S
    • PX-560M
    • PX-3S
  • Privia & Celviano Digital Pianos
    • General Discussion
    • Celviano Grand Hybrid Series
    • PX-360 and CGP-700
    • Privia x50 x60 Series
    • Celviano AP-x50 and x60 Series
    • Privia x30 Series
    • Celviano AP-x20 Series
  • MZ-X Series
    • MZ-X500 / MZ-X300
  • CTK / WK / LK Portable Keyboards
    • General Discussion
    • WK-7500/7600 - CTK-7000/7200
    • WK-6500/6600 - CTK-6000/6200
    • Other CTK/WK Models
    • LK-series
  • Classic Casio
    • Classic Casio Discussion

Categories

  • CASIO Official Files
    • Privia PX-5S
    • Privia PX-560
    • MZ-X
    • XW-Synths
    • XW-PD1
  • Community Created Files
    • Privia PX-5S
    • PX-560
    • XW-Synths
    • CTK / WK
    • MZ-X
  • Other Casio Products

Found 1 result

  1. Firmware update problem

    Hello everyone, I've been using my px-5s for years now and I love this machine. However, I've been having certain problems. There were a few times, when I would get the 'No media' error and I would fix it by reinstalling the software. However, now, that I'm trying to reinstall the software again (1.13), I'm getting the 'Wrong data' error at certain point of updating. Tried it with different flash drives, didn't help. Can anyone suggest me what can I try to do to fix it? Thank you!
×