Jump to content

Search the Community

Showing results for tags 'px-560 '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Casio Discussion
    • General Casio Discussion
    • Casio Cast
    • Share your music here
  • XW-series
    • General Discussion
    • XW-Series and the iPad
    • XW Sequencing
    • XW-P1 Specific
    • XW-G1 Specific
    • XW Downloads
    • XW-J1
    • XW-PD1
  • Privia Stage Pianos
    • Privia Pro PX-5S
    • PX-560M
    • PX-3S
  • Privia & Celviano Digital Pianos
    • General Discussion
    • Celviano Grand Hybrid Series
    • PX-360 and CGP-700
    • Privia x50 x60 Series
    • Celviano AP-x50 and x60 Series
    • Privia x30 Series
    • Celviano AP-x20 Series
  • MZ-X Series
    • MZ-X500 / MZ-X300
  • CTK / WK / LK Portable Keyboards
    • General Discussion
    • WK-7500/7600 - CTK-7000/7200
    • WK-6500/6600 - CTK-6000/6200
    • Other CTK/WK Models
    • LK-series
  • Classic Casio
    • Classic Casio Discussion

Categories

  • CASIO Official Files
    • Privia PX-5S
    • Privia PX-560
    • MZ-X
    • XW-Synths
    • XW-PD1
  • Community Created Files
    • Privia PX-5S
    • PX-560
    • XW-Synths
    • CTK / WK
    • MZ-X
  • Other Casio Products

Found 1 result

  1. Expression Pedal EV-5 Set Up

    A complete newbie to this site, having only recently become owner of the PX-560. A bit of a panic today as no sound coming from the keyboard having plugged in a Roland EV-5 expression pedal (to the assignable jack) for the first time! I unplugged the pedal - still no sound at all. Minor desperation - switched off and on keyboard - still no sound. More desperation - tried a return to ‘Factory Default Settings’ - still no joy. Further desperation - plugged in headphones - don’t know why, just in the hope of perhaps hearing something that way. Yes! Unplugged headphones - keyboard sounding fine. So major panic over: but what have I done incorrectly? I’m a complete novice when it comes to expression pedal use (I don’t even know what position is ‘up’ and ‘down’, and the Roland manual about five sentences doesn’t seem very clear. If anyone can tell me what I did incorrectly or even better guide me through how I should set this up I’d be very grateful.
×