Jump to content
  • Announcements

    • Scott Hamlin

      Make Sure You are Using Firmware Version 1.13   02/22/2016

      Important Reminder: Make sure your PX-5S is updated to firmware version 1.13. Click the post title above to be taken to a video that will show you how to check your firmware version, where to get the firmware, and how to install the update if needed. 
         
Sign in to follow this  
hpunyon

PX-5S Power Off/Power Saver?

Recommended Posts

Hi Everyone,

 

Been searching the docs, this forum, and the 'net.

 

Behavior:  PX-5S, Firmware 1.13 - If I power up the keyboard using the power adapter, and no batteries in the compartment, it eventually (after hours) seems to power itself off (screen dark) but will power up normally by simply pressing the power button.

 

Background:  Performed an outdoor show last weekend it was humid, and between sound check and the show, there was some drizzle, but the PX-5S was sheltered.  Played a 90 minute show with no issue, packed up and went home, but since there was the outdoor exposure, I brought it inside, and left the (ATA) case open so that any humidity trapped inside the keyboard or case would dry out.

 

The next day, I powered up and played for a few minutes, testing the keys, buttons, etc -- all working - so far, so good.

 

I decided to leave it powered up, and to my surprise, after a number of hours (not sure excatly, but more than 2 or 3) the LCD is dark - and it appears that the keyboard powered itself off.  I've repeated this 3 or 4 times, asked around the family, "Is anyone powering the Casio off?", and even put it in a room with low/no foot traffic (which also means a different a/c outlet.)  It still powers off, eventually.

 

Any ideas?  Is this a "feature"?  Memory leak?  Should I expect the PX-5S to remain powered up as long as there is A/C power?

 

  • Anyone curious enough to leave their PX-5S powered up on a/c overnight, as a test?  :)

 

I honestly just want to know if anything is wrong, or going wrong, because when I test it, it does seem to work properly.

 

Many thanks,

 

-Harris

Share this post


Link to post
Share on other sites

Press the system settings button. Look for "auto power off".  It might be under general.  I'm going from memory alone here.  Turn it off. 

Share this post


Link to post
Share on other sites

Many thanks, BradMZ - that was exactly what I needed.  

 

Knowing the feature name, I found it in the manual PDF - no activity for 4 hours shuts down the keyboard to save power.

 

          2017-07-27_0135.png.c592029c0c34ff363f4aab11a00d8287.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×