Jump to content
  • Announcements

    • Scott Hamlin

      Make Sure You are Using Firmware Version 1.13   02/22/2016

      Important Reminder: Make sure your PX-5S is updated to firmware version 1.13. Click the post title above to be taken to a video that will show you how to check your firmware version, where to get the firmware, and how to install the update if needed. 
         
Sign in to follow this  
fung

Please help for MIDI control

Recommended Posts

I know my question isn't something new but I still cannot find out the answer for the muffled issue using Kontakt. 

I have already set my PX5s to light velocity, low veclocity 0 and high 127. But the sound from the midi keyboard is still lower than that of  the virtual keyboard of Kontakt.

Do I need to setup the velocity curve in the Kontakt interfere ??(I am using Ivory II)

Can anyone please help me how to setup the curve???in order to produce the sound expected from the vitural keyboard???

please help< i have paid many money but now I still cannot produce the sound expected please help 

Share this post


Link to post
Share on other sites

Hello,

 

Try turning off all 4 zones.  Then turn on only 1.  By default, Kontakt receives midi on all channels at once.  Since the PX-5s can transmit on 4 zones at once, it can send 4 midi note on events of the same note at once.  Likely kontakt is piling those on top of each other giving you the volume increase.  When you have only 1 zone on, you will only be transmitting on 1 midi channel.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×