Jump to content

Recommended Posts

Hi, I have a CTK-2400 that I am using as a MIDI device for FL Studio. It's really annoying when sound is coming from the speakers from my keyboard as well as the speakers on my computer when I'm making a song in FL Studio. I know you can turn local control off, but having to do this gets really irritating every time I turn on my keyboard. Is there a way to permanently keep local control off? Or disable the speakers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×