Jump to content
syrupcore

Saving the State of the Effects Sends

Recommended Posts

Hi,

 

Hopefully I'm just missing something. I have a performance and I've loaded a sequence into it via Edit->Sequence. Hit "Mixer" and turned off all of the reverb and chorus because they didn't suit it. Saved the Performace. As soon as I save, the effect sends are reset to the level before I set them each to zero!

 

Can someone tell me what I'm missing please? Do I need to save the mixer state separately? Tried that and couldn't sort out how to do it.

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

 One guess is you have to start everything in performance mode and then tweak anything on sequencer/mixer. But many times ,when switching to mixer mode my performance patch sounds different  ,I will definatelly check it ASAP!

Share this post


Link to post
Share on other sites

By editing an performance reverb and chorus send level and saving it wont change the send levels for both

Step sequence and Performance.

 

You need to edit each separate and save them in their own mode.   

 

The global reverb and chorus can be set to a level which send to all modes Performance /Tone ./Sseq. Well actually the whole synth.

 

When a step sequence has reverb, chorus in it you can use the mixer and set a send value either to a specific level or to zero

for none  for all channel or certain channels and save that particular Step seqeunce. 

 

A step sequence pattern can also be programmed how much reverb or chorus it uses by using CC information and a value

to that particular channel using  "CTRL" 1 to 4 for that particular pattern channel.

 

If in performance mode  a specific value is set for reverb or chorus to channel 1 to 4 will only affect these channels

it won't change any reverb, chorus value from channel 8 to 16.

 

However you can assign the knobs to effect total reverb/chorus and which channel 1 to 4 may be affected by that send value change.

Share this post


Link to post
Share on other sites

By editing an performance reverb and chorus send level and saving it wont change the send levels for both

Step sequence and Performance.

 

You need to edit each separate and save them in their own mode.  

 

That's the ticket. Thank you very much. I didn't realize that there were two different mixers—one for the performance and one for the step sequence. Will try that tonight. Thanks!

Share this post


Link to post
Share on other sites

That's the ticket. Thank you very much. I didn't realize that there were two different mixers—one for the performance and one for the step sequence. Will try that tonight. Thanks!

Actually its one mixer that functions for all modes :)

Share this post


Link to post
Share on other sites

Thanks again XW-Addict. I'm still trying to grok what goes where and when.

 

After another 'wait, what happened??' today, I scoured the manual again and found a bit in the sequencer section about changing tones (but not in the mixer section!) that says Mixer data is *saved with the step sequence*. On one hand, that makes sense because you don't really use channels 8+ anywhere outside of the sequencer. On the other hand, it seems sorta backwards to me because you set the MIDI channel and internal-vs-external for channels 8+ in the performance. After I understand the topology of the instrument more it may make more sense.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×