Jump to content
mevl

How to turn off Backup - Step by step please

Recommended Posts

Hi,

We`re new owners of an AP450 and didn`t think it would be a problem if our little grandkids played it.  It looks like they`ve pressed some buttons and now one note is off.  It has no touch response. Unplugging doesn't help. The manual suggests turning off backup, but even though we`ve read through the manual a few times, we can`t figure out how to turn off backup.  

Could someone walk us through it step by step?

 

 

post-5082-0-58884800-1428180282_thumb.jp

Share this post


Link to post
Share on other sites

Hi and welcome to the Casio Forums. All the functions are listed on Page E-21/22 of the manual http://support.casio.com/storage/en/manual/pdf/EN/008/AP450_EN.pdf

 

To turn backup off, hold the function key and press the highest B note on the keyboard. (See diagram on the pages listed above)

Hope this helps you -- gotta love the grandkids! (May want to buy them a little Casio just for their use! )  :D

Share this post


Link to post
Share on other sites

At the far right of the keyboard one of the keys selects Backup on/off. But what this does is toggle between the keyboard remembering your settings (backup On) to forgetting those settings (off)

The key is the highest B key. Now if someone has turned off touch response and backup is set to On then even if you turn the piano off and on the setting will still be turned off. I'm not sure what you mean by a note being off tho.

post-5080-0-15407000-1428181913_thumb.jp

Share this post


Link to post
Share on other sites

Thank-you for your help Scott Hamlin and CeLviaNo.  At least we know how to turn of the Backup now, but it isn't fixing our problem.  The G key plays much louder than all the other notes. The touch response for the key isn't working.  It sounds terrible.  I suppose I will have to contact Casio and see if they can fix it.

Share this post


Link to post
Share on other sites

Thank-you for your help Scott Hamlin and CeLviaNo.  At least we know how to turn of the Backup now, but it isn't fixing our problem.  The G key plays much louder than all the other notes. The touch response for the key isn't working.  It sounds terrible.  I suppose I will have to contact Casio and see if they can fix it.

Yes I am guessing it is a sensor issue - some dust or other debris could have got in there. Let me know if you need help finding a service provider. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×