Jump to content

Search the Community

Showing results for tags 'px-330 problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Casio Discussion
    • General Casio Discussion
    • Share Your Casio Music Here!
  • Casiotone CT-S and LK-S Series
    • General CT-S and LK-S Discussion
    • CT-S1-76 and CT-S1
    • CT-S1000V and CT-S500
  • CT-X Series
    • General CT-X Discussion
    • CT-X700 / CT-X800
    • CT-X3000 / CT-X5000
  • Privia Pro Stage Pianos
    • Privia Pro PX-5S
    • PX-560M
    • PX-3S
  • Privia, CDP and CGP Digital Pianos
    • General Privia Discussion
    • Privia PX-S7000 / PX-S6000 / PX-S5000
    • Privia PX-S Series
    • PX-360 and CGP-700
    • Casio CDP Series
    • Privia x50 x60 Series
    • Privia x30 Series
  • Celviano and Privia Console Pianos
    • Celviano Grand Hybrid Series
    • Celviano AP-750 / AP-550 / AP-S450
    • Celviano AP-x70 / Privia PX-x70
    • Celviano AP-x50, x60 / Privia PX-x50, x60 series
    • Celviano AP-x20 Series
  • XW Series
    • General XW Series Discussion
    • XW-Series and the iPad
    • XW Sequencing
    • XW-P1 Specific
    • XW-G1 Specific
    • XW Downloads Discussion
    • XW-PD1
  • MZ-X Series
    • MZ-X500 / MZ-X300
  • CTK / WK / LK Portable Keyboards
    • General CTK / WK / LK Discussion
    • WK-7500/7600 - CTK-7000/7200
    • WK-6500/6600 - CTK-6000/6200
    • Other CTK/WK Models
    • LK-series
  • Classic Casio
    • Classic Casio Discussion
    • CZ Series

Categories

  • CASIO Official Files
    • Privia PX-5S
    • Privia PX-560
    • PX-S3000
    • MZ-X
    • XW-Synths
  • Community Created Files
    • Privia PX-5S
    • XW-Synths
    • Privia PX-560
    • CT-S500 / CT-S1000V
    • PX-S3000
    • Rhythms
    • CT-X
    • MZ-X300 / MZ-X500
    • CTK / WK
    • Other Casio Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello! I'm trying to figure out a problem with MIDI expression pedal messaging (CASIO SP-32 three pedals) with CASIO PX-330 into my Macbook. The problem is that when the pedal is pressed, the volume jumps (too sharp a step) from 0% to 100% even with minimal pedal pressure. If you set the track to 50% volume (dynamics of playing strings) and press the pedal, the increase goes smoothly up to 100%, but when you release the pedal it goes back to 0... and then 0-100% when you press again. Connection sequence: 1. I connect the PX-330 with 3 CASIO SP-32 expression pedals with a USB cable to my computer. 2. I turn on Logic X, add a pedal signal converter VST (step 3) and a orchestra VST (BBC Symphony Orchestra free) to a new track. 3. In the converter I select the incoming signal of one of the 3 pedals, for example, 66 Sostenuto and convert it to CC11 Expression. See screen: Tried different values of Scale and Add scales - makes little difference. 4. I try to play some melody with the pedal and hear the volume jumping jerkily 😪 For some reason I also can't use Learn mode on this or that control in an orchestral or other VST plugin - it just doesn't learn 🤔 ... so I have to convert the signal with modifier. Possible solutions: 1) In a neighboring forum thread about the same problem on the PX-560, users eventually write that updating the firmware solved this issue: But I don't see where to download the update for the PX-330 and whether it solves my problem. And many people write that the update can damage the device board (Please Wait mode) and I'm afraid to get a brick instead of a device. 2) Another one of the solutions I found in the vastness of internet forums is to buy an Ashby Solutions FC7 adapter: https://www.logicprohelp.com/forums/topic/65084-expression-pedal-volume-jump/ First, as I understand it, the FC7 adapter uses a 6.3 jack, but my SP-32 triple pedal uses its own plug to connect. So, you have to use an additional pedal via the 6.3 jack. Second, the Ashby Solutions FC7 adapter is no longer in production (or made in pieces on request), as the manufacturer itself notified back in 2021: https://forums.musicplayer.com/topic/180605-does-anyone-still-use-the-ashby-solutions-adapter/ What can be done here to solve this problem?
  2. I recently bought a used Casio Privia PX-330 to donate to our new church. Suddenly, the unit powers on but the display says “Waiting…” and it never full powers up for performance. What could be the problem here and have any of you shipped a Privia to be serviced? I have no dealerships or authorized repair places in town. If any of you could be of help we would greatly appreciate it. Thank you for your time, Bill Rebsamen
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.