Jump to content
  • Announcements

    • Scott Hamlin

      Make Sure You are Using Firmware Version 1.13   02/22/2016

      Important Reminder: Make sure your PX-5S is updated to firmware version 1.13. Click the post title above to be taken to a video that will show you how to check your firmware version, where to get the firmware, and how to install the update if needed. 
         
Sign in to follow this  
skyblues

Disabling internal sounds in PX-5S

Recommended Posts

Greetings,

 

I know I asked this question in the past but can't find the answer in my notes. I have a PX-5S and like to play it through some piano software I have (like EZKeys, Ivory Pianos, etc) and even if I have the PX-5S volume turned off, I can still hear some of the built in sounds.

 

I want to disable the internal sounds when I use my other software. How can I do that? I've spent about an hour looking through the manual and going through the menus on the PX-5S and just can't seem to find it. I remember it's a simple setting somewhere.

 

Thanks,
Jim

Share this post


Link to post
Share on other sites

2 options,

 

At the system level, press system settings/midi/local cntrl/off.    

 

At the stage setting level, press edit/stage setting/zone/midi/gen out/off.  Repeat for other zones if you wish. Write the stage setting.

 

The second option will give you a go-to stage setting for when you want the internal sounds off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×