Jump to content
Lynfromoz61

How do I turn off the onboard speakers?

Recommended Posts

Hi Everyone, 

i think I posted in the wrong area. Anyway, can anyone tell me how to do this? I hate hearing that sound when I'm not used to it with my old Tyros. It does everything my Tyros does...easier, cleaner, weighted keys! (I'm a pianist first). I could never get the sustain pedal to even work on the Tyros so I'm in heaven! Midifiles are coming across great....it's just those speakers.

helpppppp!

Ill send you any midifiles you want that I have!

cheers from Oz

lyn:banana:

Share this post


Link to post
Share on other sites
14 minutes ago, ArtinS said:

midi - local control - off

 

That turns off MIDI output to the internal sound module.  It does not control the speakers.  

 

Bramley Studio is correct.  Speaker control is under the system settings menu.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×