Jump to content

Recording to USB drive

Recommended Posts

I recently bought a 310GP and successfully recorded five tracks onto my external USB drive. I copied them onto my MacBook Air computer and deleted them from the drive. But when I tried to record onto the drive again I got an error message a few seconds into recording saying No Media. I also tried formatting another external drive using FAT32 and this time an error message said Format error. Some help with this would be much appreciated.
Link to comment
Share on other sites

  • 2 weeks later...

I'm having the same problem again. I transferred the data from my external drive, deleted it from the drive, and tried recording again. After one second the recording stopped. I thought I might need to reformat the external drive but as soon as I get to USB Flash and press ENTER I get the error message Media Full.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.