Jump to content

echo problem in casio ap 470 B 1/2/3/4 notes


Recommended Posts

I solved the problem. I increased the hertz value of the piano via the music space application and set it to 460. There is no echo anymore and I hear a brighter sound. This setting may be annoying for professionals, but I liked it. If anyone has the same problem, they can obtain a clear and echo-free sound after entering the recording command defined with the function key and the 2nd last key to remember the settings after the tuning adjustment.

  • Thanks 1
Link to comment
Share on other sites

  • 5 weeks later...

Sorry to bother the forum again. I stated that I solved the echo problem by increasing the hertz value in the tuning settings. The 460 Hz value caused the piano to produce a clear but very high-pitched sound. Although I was happy that my echo problem was resolved at first, the sound I heard later disturbed me. Then I set the hertz value to a value lower than the standard value of 440 hertz, the echo disappeared again and I started to hear a more saturated sound. My teacher also liked my new setting. As a result, if anyone has an echo problem, they can solve this problem by changing the hertz value.
* Please forgive the spelling mistakes as I wrote it with a translate program.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.