Jump to content

PX-S1100 recording WAV to USB: Unexpected jump in the middle

Go to solution Solved by Brad Saucier,

Recommended Posts

Posted (edited)

I tried recording to USB, as a WAV: everything worked and on my PC I see the expected TAKE01.WAV on the USB.

But then, listening to ther recorded piece, i hear a jump in the middle.

Is that a bug in the piano? Is it known? did anyone experienced the same problem?


This is what I recorded (the TAKE01.WAV)   (the jump is at 0:25s)


Thanks a lot!

Edited by socurious
Link to comment
Share on other sites

  • 3 weeks later...

Thanks Brad,

actually I tried with another USB key and got the same kind of problem : both were quite old so I guess it could be the cause.

Then I tried with a newer one and the recording was correct.

I think you are right, it must have been a problem with my usb key.

bye bye!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.