Jump to content

Computer won't recognize that the GP400 USB MIDI cable is connected.

Recommended Posts

I was playing around with pianoteq a few months ago, and after playing a few months without my computer connected at all, I decided yesterday to give pianoteq another try, connecting the GP400 to my computer using a "printer USB" cable.  However, it seems that the computer does not recognize that there is a keyboard attached.  I tried several cables (all of which wirk when attached to printers), several computers, several ports on each computer.  I can amphatically state that the cables are not the issue, the pots are not the issue, and teh computers are not the issue.  It seems that the only common denominator is the piano.  It seems like the USB connector isn't 'making a connection' when the cable is in.  It also seems like the connector feels  a bit loose on the piano end of things, but I am uncertain about this because I don't know how loose it is supposed to feel.

WHen I called CAsio SUpport, they were unfortunately of no help.  The tech support person actually "diagnosed" the porblem as being that the Gp400 only works with WIndows 7 and Vista, not WIndows 10.  I politely explained that this was not the case, and that the manual must have been made before windows 10 came out.  Other than asking me to turn the piano on and off and asking me to  switch to windows 7, she had no advice.  HELP!  I suspect I need home service but she refused to set that up, telling me that I needed a Windows 7 computer, and that the best I coudl do would be to call back to speak to someone else.  Given that I have no choice, I suppose I will do that on MOnday if I can't resolve the issue.


Aside from the fact that Casio really has to train their tech support team better (she did seem very nice), any ideas on how to get my cimputer to recognize a USB connection to the piano?



Link to comment
Share on other sites

Yup, tried midi OX.  Computer is not seeing any midi data. I  CHecked via windows device settings too.  I suspect that something about the connection on the board became loose. How do I get someone at Casio to help?  As I wrote, when I called tech support they said there was nothing much they could do because I was using Windows 10.  How do I contact someone higher up to arrange a repair?

BTW thanks of course for taking the time to answer!

Link to comment
Share on other sites

No, unfortunately I don't have a traditional midi to usb cable.  I am thinking you're correct,  a loose/broken connector is probably to blame.   

The person I spoke with in tech support did suggest that another route would be trying to get support via email but I feel that I need guidance as to how.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.